Nanit Pro - Affecting WiFi Network and Other Apps Since last 3 Weeks

asin
asin Member
edited July 22 in Camera & App

Hi,

I've been using the Nanit Pro for the last year with no issues with my Wi-Fi network. About 3 weeks ago, I started getting very choppy video on a work call (using Teams), lag, etc. This also happened with other video calling apps like Facetime and WhatsApp.

I did some troubleshooting and identified that it was the Nanit Pro. When I turn the camera off, there is no issues with my calls. When it is on, I get issues.

I've gone through and reset my router, re-added the Nanit multiple times, changed the bandwidth to "Low" and forced it to use both 2.4 and 5 Ghz bands all with no result. I've verified my Internet speeds multiple times (it's the same) and I don't get any issues when the Nanit camera is off. As I mentioned, I have had the same setup for over a year now with no issues (same router, Internet speed, etc.).

I also opened a support ticket but that was not helpful as I got the same canned solutions and then a "Sorry, that's all we can do."

Has anyone else experienced this or have any advice that I can try out?

Tagged:

Answers

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hi @asin,

    Thanks for taking the time to post on the community and providing the troubleshooting steps that you have tried out so far. You mentioned you contacted the support team and so I was able to find your existing ticket with the team. I've escalated your ticket to the team and they'll investigate the issue you're experiencing.

    Once they look into the issue you're having, they'll provide more updates to you through your ticket via email.