Camera Wifi Connect Button Just Stopped Working - Device Now Useless

natenrb9
natenrb9 Member
edited July 19 in Camera & App

We have loved our nanit camera, but just today we experienced the issue that it looks like many many people have faced (after reading through the forums). When we plug in the nanit the red lights come on for a second then turn off, and then we hit the wifi button it does not start flashing anymore so it is completely unable to connect to the internet. We were trying to connect to a new network while traveling. I ran through ALL of the troubleshooting many times, turned on/off, unplugged for a while and plugged back in, reset it by putting a paper clip into the little hole by the wifi button, uninstalled and reinstalled the app, and all sorts of combinations of the above. Now the camera is completely useless.

I don’t know if it was a software update that bricked it, or what the heck happened to it…

Has anyone been able to resolve this issue? Has Nanit support done anything to actually help you??

I messaged Nanit support 3 days ago, but still no response...

Tagged:

Answers

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hey @natenrb9,

    Thanks for taking the time to post on the community and providing all the troubleshooting steps you have tried. I was able to find your ticket through our system and looks like it has been escalated for the team to look into further. I've also escalated your ticket to the team so they should be reaching out to your ticket via email after they finish reviewing your ticket.

    We appreciate your patience and understanding!