Red lights come on when plugged in but reset button not working and does nothing

Bimhulse
Bimhulse Member
edited April 18 in Camera & App

Red lights come on when plugged in but reset button does nothing. No lights

Tagged:
«13456712

Answers

  • Already reset router, tested plug and outlet. All fine

  • @Bimhulse escalating this over to our support team - they will be able to troubleshoot a bit further and get a resolution to this ASAP.

  • @Bimhulse having the same issue - sounds like this defect has impacted a lot of nanit users all around the same time…

  • NanitMelanie
    NanitMelanie Nanit Team
    edited August 2021

    We were able to resolve this by performing a hard reset, I've gone ahead and included the instructions below - in case you are running into a similar problem.


    Please remove the Nanit from the stand for about 5 minutes.

    1. While doing this, unplug the Nanit from the wall and uninstall/reinstall the app on your phone.
    2. While your camera is power cycling, please reboot your router (unplug it, wait a few minutes, and plug it back in).
    3. After 5 minutes, go ahead and plug your Nanit back into the wall, reattach the Nanit back on the stand, and let it boot back up. It’s back on when the night light flashes twice.
    4. After it is completely booted back up, then reset the Nanit. Keep the Nanit camera head connected to the stand, it needs the power to reset. Use a small blunt device like a paperclip to stick into the hole next to the Wifi button and hold it firmly then release. The first thing that will occur is the infrared lights will turn on and off, indicating the button was pushed. The second thing that will occur is the nightlight will flash twice, indicating the camera has been reset.

    If you are still encountering issues, please reach out to our support team so we can work with you directly on resolving the issue.

  • Kind of frustrating I had done everything recommended by support with no success back in October, and I just tried it again tonight Nov 20th 2021 and my Nanit is still not working. It shows Nanit is connected on my network, and the camera makes the normal click. All the infrared lights come on even the flashing night light works, but the video just wont play all we get is the troubleshooting icon. I was told the only remedy was that I could pay for a new unit which didn’t really sit well with me because this seems to have been a Nanit issue right after an update was sent out. Not sure if there were any new fixes, but anything other then having to buy a new unit would be great.

    Thanks

    Mat

  • Cruzercup
    Cruzercup Member
    edited January 4

    I have unplugged the camera for several days now and I still am not getting anywhere with resetting my camera. The IR lights come on and I can hear a shutter but when I hit the Wi-Fi button I don't get any flashing lights and hitting the reset button has done nothing as well. Please help. I have also restarted my router and that hasn't work either.

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @Cruzercup - thank you for trying some initial troubleshooting and I'm sorry that you are still having trouble. I've escalated this to our support team to take a closer look at your unit and setup! We will be in touch shortly.

  • Thanks so much

  • Hello - I'm experiencing the same exact issue as Cruzercup and it appears to have started on the same day. @Mackenzie - I have tried to contact support but haven't heard back yet and would appreciate your help in getting this resolved. Could you escalate on my behalf as well? Thank you!

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    @rileypicks Just reached out to you directly!