Motion Detection too Sensitive

I have put the notification level on the lowest and I still get alerts even when no one is in the room. The system is too sensitive for our house.


Is anyone else having issues where you get motion detection alerts way too often and vast majority of time they are incorrect?


Thanks, Joshua

Comments

  • Make sure your night vision is on auto. If you're viewing in color (night vision off) it picks up every shadow.

  • Hi, just got the Nanit. No one is home abs the motion detector goes off every few minutes. Anyone else have this issues when first installed,l? Thanks!

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hey @Sarahr11,

    Welcome to the Nanit Community! We'd be happy to help you figure out why your motion detection keeps going off frequently. If you haven't already, please try updating the following settings to see if this will decrease the number of motion notifications you get:

    • Ensure that the crib motion area is set just to inside your baby's crib. You can find this under "Baby's Settings' > "Notifications" > "Set Motion Area"
    • Change the motion detection sensitivity in the Nanit app so it is less sensitive. You can find this under "Baby's Settings" > "Notifications" > "Motion Alerts" and then slide the sensitivity bar towards "Less." You can read more about motion sensitivity here: Customizing notification settings.

    If you update these settings and are still having trouble, please send a screenshot of your crib motion area and the motion detection sensitivity. Additionally, if you have any videos of the false motion detected that you could share with us, that would be helpful so our team can take a closer look at what might be causing the false notifications. Thank you!