Firmware Update

Is there a firmware update push happening now? Trying to put our baby down for the first time and the video stream won’t let us due to the update. Thanks.

Answers

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @Aflessor, are you still having trouble with your video stream? If so, let me know and we can work to troubleshoot.

  • I am having the same issue. The firmware is updating and stuck. No live feed. I unplugged for 1 minute, reset the camera, updated my app, and still it isn’t working!

  • @Jchio5 I have escalated this over to our support team to take a closer look and troubleshoot further.

  • I’m also having the same issue. Can someone please assist?

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team
    edited February 8

    Hi @Raddad - I'm sorry to hear that you are having trouble with your Nanit?

    If you haven't already, please try the following:

    1. Power cycle (unplug, wait a few minutes, plug back in)
    2. Delete and re-download your Nanit app (you can do this while waiting to plug your camera back in)
    3. After your camera is completely booted back please reset your camera

    If these steps do not resolve your issue, please let me know, including what you see on your app/camera, as well as any other steps you have tried. Thank you!

  • ABCR
    ABCR Member

    We are having the same issue. We installed our Nanit Pro yesterday and everything was working. We turned it off and firmware updated, after that our Nanit wont even turn on even if we already reset the device. Please assist us.

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hey @ABCR,

    Thanks for trying out some initial troubleshooting steps. Have you tried the following steps that NanitMackenzie provided above including power cycling your camera but unplugging and replugging back in after a few minutes later? When plugging the camera back in, do you see the LED light flashing or turning on from your camera?

    If unplugging and replugging your camera doesn't work and you're not seeing any LED light turning on or flashing, please let us know.