Loud notification from Nanit when phone is on silent? Why?

Darcypedro
Darcypedro Member
edited August 17 in Camera & App

My phone just pinged to tell me that the breathing monitor wasn’t found like it normally does when I remove baby from crib, except this time it pinged despite my phone being on silent and woke my baby up? Why!

I’m having never ending problems with the Nanit. The app is so slow, the nightlight just failed to work and I had to reboot, it turns itself on and off sometimes so the white noise stops then comes back on again (baby wakes up). It’s just making everything so much more difficult and I paid over £300 for this item.

Best Answer

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team
    Answer ✓

    @Darcypedro,

    It looks like the support team provided an update through your ticket but just letting you know here that:

    On iPhone, there are two sets of volume control: Ringer volume and Media volume.

    • Ringer volume is responsible for notifications sounds. If an iPhone is on silent mode, you won’t hear sounds for notifications.
    • Media volume isn’t affected by silent mode. For the Breathing Motion Monitoring chime, we use media volume.

    To stop getting these notifications, you'll need to go into the Breathing Motion Monitoring settings and turn off the chime. If you don't want to receive sound notifications, you will need to lower or mute the media volume to not receive sound notifications.

Answers

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hey @Darcypedro,

    We appreciate you sharing your concern about this. Could you share what phone device you have? Have you tried uninstalling the Nanit app, rebooting your phone device, and reinstalling it back to see if that helps?

    Please provide any other troubleshooting steps you have done so far if you're still experiencing the issue. We hope to hear from you soon.

  • Hi there, yes I have tried uninstalling and reinstalling. I have an iPhone 12 on the latest IOS? Many thanks

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    @Darcypedro - Thanks for the quick reply back.

    Do you perhaps have Focus enabled on your iPhone? If so, make sure that you don't have Nanit as part of the apps to override the notification sound. You can learn more about Focus here: Use Focus on your iPhone, iPad, or iPod Touch.

  • No it isn’t part of that. It’s only the Nanit notifications that does this. On the Nanit app settings it says sound disabled yet the Nanit app is overriding it.

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    @Darcypedro,

    Thanks for checking on that. It looks like you have a ticket already created with the support team so I've escalated your case to the team and they should be reaching out to you as soon as they can after they finish reviewing your ticket.

  • Darcypedro
    Darcypedro Member

    Hi there. The nanit has just done the same again, given a loud notification despite my phone being on silent. It’s 3.30am, my baby is (was) asleep. Please can someone look at this urgently?

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    @Darcypedro - Thanks for letting me know you're still experiencing the issue. I've escalated your case to the support team again about this. They should reach out to your ticket as soon as they can!

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team
    Answer ✓

    @Darcypedro,

    It looks like the support team provided an update through your ticket but just letting you know here that:

    On iPhone, there are two sets of volume control: Ringer volume and Media volume.

    • Ringer volume is responsible for notifications sounds. If an iPhone is on silent mode, you won’t hear sounds for notifications.
    • Media volume isn’t affected by silent mode. For the Breathing Motion Monitoring chime, we use media volume.

    To stop getting these notifications, you'll need to go into the Breathing Motion Monitoring settings and turn off the chime. If you don't want to receive sound notifications, you will need to lower or mute the media volume to not receive sound notifications.

  • Thank you for resolving this for me - much appreciated!

This thread has been closed. We hope you'll join the conversation by posting to an open thread or starting a new one.