Sound not working on nanit pro

I got the full monitoring system. Everything was working fine for 2 days. The sound stopped working on the 3rd day. This is a big issue for us. we are not able to listen live. We are receiving the sound monitoring alerts and the moment videos does have sound. Please help fix this issue. Tried resetting the device and reinstalling the app.

Answers

  • @bicepjai I've escalated this over to our support team so we can troubleshoot with you further.

  • Our white noise stopped working suddenly during the night. We’ve restarted the Nanit, did the hard reset, and it still doesn’t work. Our baby won’t sleep without the white noise. Everything else seems to be working fine.

  • Thanks for the update. The sound connection started working after 2 days. I did not do anything special. I also noticed there was not app update in that time period too. So my suggestion is wait it out if you have this issue.

  • Having the same issue…sound notifications continue, but can’t hear anything live.

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @Gonz87 -

    I'm so sorry that you are unable to hear your nursery audio! Please try the following troubleshooting steps if you haven't already:

    • Perform a basic power cycle of your Nanit - remove the Nanit from the stand and unplug from the wall for about 5 minutes, and then re-attach the Nanit back on the stand and let it boot back up
    • While it is power cycling, please also uninstall/reinstall the app on your phone
    • Perform a hard reset of your Nanit camera

    Once your Nanit and app are up and running again, please navigate to your camera "sound" settings and confirm that "nursery audio" is turned on. If it is turned off, please turn it on and test the Nanit to see if sound comes back.

    Additionally, if it's possible to check on another to device and determine if the nursery audio is working on that device or not, that would be helpful as well.

    Let me know how those steps go and we can continue troubleshooting - thanks!

  • Essjay
    Essjay Member

    The sound doesn’t come through when I exit the app- I’m not using anything else that uses the phone speaker. All my audio options are turned on.

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hi @Essjay,

    Thanks for taking the time to post your issue on here. Have you tried following the troubleshooting steps above that NanitMackenzie provided?

    Also to follow up, which sound are you referring to so we can help assist you better if the troubleshooting steps above did not help? And provide what other troubleshooting steps you have tried so far.

  • I'm having this exact same issue! the only way to solve it was to uninstall the app, restart my phone and install it agan. Worked for about 30minutes and then the sound stopped working. I just installed my nanit pro 3 days ago and it doesn't work!

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hey @MurphyStudio,

    Thanks for taking the time to let us know that you're also experiencing this issue. Have you also tried power cycling your Nanit camera to see if that helps the issue? If you haven't already, try performing a basic power cycle of your camera - remove the camera from the stand and unplug from the wall for about 5 minutes. Then re-attach the camera back on the stand and let it boot back up.

    If power cycling does not resolve the issue, try performing a reset to your camera, which you refer here: How do I reset my Nanit camera?