Red lights come on when plugged in but reset button not working and does nothing

13468912

Answers

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @rodolfo, thank you for providing some more information - this is really helpful for us to review. Regarding your firmware question, I can share that we have not pushed out a firmware update to the Nanit Plus camera in over a year. However, it does sound like you are having trouble with your reset button, so I am going to share your comment with our support team - they will be in touch directly to do some additional troubleshooting with you!

  • Zeads
    Zeads Member

    Hi,


    thanks for the reply back


    it is the original Nanit. The infrared lights turn on, but it does not connect to Wi-Fi, does not connect to Nanit app.


    I have tried the troubleshooting process on the app by using a paper clip to hit the reset.

    I have also tried leaving it unplugged and detached from the mount for an entire day then trying again that evening with no luck

    I am not sure if it was software or firmware. I use the software term broadly as I only remember the app told me the Nanit was updating and then it stopped working after that update.

    I have attached some pictures of the unit and a screenshot of the Nanit message



  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team
    edited February 9

    @Zeads - thank you for sharing all of this information and the photos, this is really helpful. It sounds like resetting your camera is not working - so I am going to have our support team take a closer look. They will be in touch soon. In the meantime, if you haven't already, try deleting and re-downloading the Nanit app on your phone.

  • I am having the same issue as well and have done all the necessary steps such as resetting my router and redownloading the app. But the wifi light won't light up when I press the button.

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @caroline_c - I am going to have a member of our team reach out directly since your wifi button is not working as expected. Thank you for doing the initial troubleshooting steps!! We will be in touch shortly.

  • Same problem as @Zeads.

    A member named Julio (nanit) emailed me to do the same steps so maybe your team doesn't understand me @NanitMackenzie

    There was an update in January after the camera stopped working.

    The update was forced you only have 3 times to ignore it.

    The only alternative I can think of is that I can reinstall the camera software.

    And from what I see I'm not the only one affected, your forum is full of similar claims.

  • I'm still having issues. The nanit night light is not lightening up but there is power as I see the red rings. This is quite disappointing to be spending this much money on something unreliable. I now have to find a monitor quick as I'm about to give birth soon too.

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    @rodolfo - based on what you have said it sounds like it may be a hardware malfunction that you are experiencing, in which case our support team needs to go through a documentation process to confirm that all available troubleshooting steps have been exhausted. Once that's confirmed, we'll go through collecting the warranty information. Apologies for any miscommunication or duplication on our part! I just checked in with our team and they'll be reaching out to you to get that information shortly, since I confirmed with them that you tried the troubleshooting steps mentioned previously in the thread. Thanks for your patience - we'll be in touch soon!

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @caroline_c - I checked in with our support team and they have a few more questions for you to determine what might be causing your issues. We definitely want to make sure we get to a resolution quickly in time for baby's arrival! Let me know if you didn't see their last message and I can have them follow up again. Thank you for your patience!!

  • caroline_c
    caroline_c Member
    edited February 11

    Hi @NanitMackenzie

    A team member by the name of Leon had reached out. However, he commented in his response about a inaccurate humidity/temperature reading issue I had raised and provided solutions. But I never mentioned about such issue.


    "Thanks for reaching out to Nanit Support about your missing or inaccurate temperature/humidity readings. I'm sorry about that and I look forward to helping you get this resolved.


    Can you remove the camera head from the stand for about 3 minutes, as well as unplug your Nanit from your wall outlet? While doing this go ahead and uninstall/reinstall the app on your phone. If you are using an Android phone also clear the app cache from the Google Play Store settings. 


    After 3 minutes go ahead and reattach the camera to the stand, plug your Nanit back into your wall outlet, and let it boot back up. Give the Nanit about an hour to level off and let me know if the temperature and humidity are still off. I hope this helps, and please let us know if there's anything else we can assist you with."

    I'm still having issues with getting the nightlight on as it seems like it doesn't respond and the wifi and the reset button are not responsive.

    I'm quite exhausted from trying all these solutions and understand its a standard process for Nanit to go through. But nothing else seems to work.