Red lights come on when plugged in but reset button not working and does nothing

189101214

Answers

  • StephB2
    StephB2 Member

    I am having the same issue. Red lights turn on when I plug it in, and I hear the clicking sound but can’t get the white lights to flash to pair with internet. Worked fine until today. Tried all the steps above. Can’t get it to reset either. Could someone from customer service please contact me to fix this issue?

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hi @KTBeth911,

    Thanks for providing all those details including your camera and what troubleshooting steps you have tried out. Since your Nanit camera is 4+ years old, I've created a ticket for the support team to look into this further for you.

    Hey @StephB2,

    Thanks for sharing the details about your camera. From looking at our system, it looks like you've reached out to the support team and they're assisting you through your ticket. They are working on your ticket and should be reaching out to you via email.

  • sparks
    sparks Member

    I'm having this exact same issue - camera turns on and immediately shows the red night vision lights, no blinking white light on the back to indicate it's power cycling, or reconnecting, nothing. I've left it unplugged for 24 hours from the base, reboot the router, plugged it back into the base and experienced the same exact issue.


    I'm happy to open a support ticket, but with 12+ pages of responses, there is very clearly an issue that I think should be addressed through a knowlegebase article, or through an email to your users.

  • jhaley24
    jhaley24 Member

    Same issue here. Is there a resolution or can I get a replacement camera sent out?

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team
    edited June 22

    Hi @sparks and @jhaley24,

    Try power cycling the Nanit camera again and if it doesn't work, try resetting the camera, which you can refer to here: How do I reset my Nanit camera?

    Also try using an alternate power source if you have one available to see if that might help.

    Let us know if you're still having problems with your Nanit camera.

  • sparks
    sparks Member

    @NanitJessica I've tried your suggestions, many times. Unfortunately, the camera is still not working...

  • same issue as everyone

    did everything written out here and suggested by CS. not working… like everyone else

    nanit bricked old devices (possibly intentionally via an update?), gave their CS team an inaccurate script that provides a bunch of instructions that don’t work (and with dozens of people hero echoing this here, they are fully aware of this), won’t provide a software patch/solution, and won’t send replacement due to the one year warranty racket

    everyone should post/tweet spread this info around…. tell your friends… post to social etc

    this company shouldn’t operate like this and not have their reputation reflect it

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    @sparks - thanks for trying the troubleshooting steps I've provided. From looking at our system, it looks like you've already reached out to our support team and they've responded to your ticket. I'd suggest for you reply back to the support team so they can further help you out with the issue you're experiencing.

    Hi @swhitright - we appreciate you sharing your concern about this. Rest assured that we do not intentionally brick any old devices with any updates. You mentioned you reached out to our support team about your concern. Let me reach out to you via private message to gather more information.

  • This is part of the problem @NanitJessica; there are 12 pages of people here stating their identical problems.... being told to power cycle (which does nothing) and then to have off-forum private conversations away of scrutinizing public eyes (with the insinuation that these folks are going to be taken care of).... and not one of them has said their problem was fixed. Every single person comes back and says that Support did nothing for them except tell them they were out of warranty period and 'nuthin we can do'. Nanit needs to fix this via software patch or actually working instructions and post a support article on the site. You can't treat customers of one of the most expensive baby monitors (a very important piece of tech... I'd go as far to say its a safety concern) like this. You shouldn't just leave customers in the dust or tell them to upgrade to the current more expensive model. We already have THREE of these (one at grandparents, and two here)... and there is no chance we'd give you more money via forced upgrade path (whether intentional or just abandoning support for "old" models).

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team
    Answer ✓

    We understand the frustration in regards to this issue. To clarify, our software updates should not cause any problems with your camera as the update are intended to make improvements.

    Please note that users on this thread have different models of the Nanit Camera (such as the Nanit Plus Camera and Nanit Pro Camera). There are times when your camera model will impact how we troubleshoot to resolve specific issues you may be experiencing. To determine the best way to solve these issues we may need to escalate these tickets to the support team for them to look into further. Additionally, there are times when we ask for personal information (such as email address) and to protect your privacy, we take those conversations to a private message or directly to our support team.

    If your Nanit camera does stop working due to something caused by these software updates even after you passed the warranty period, rest assured the support team will do their best to look into the issue further to help resolve this issue.

This thread has been closed. We hope you'll join the conversation by posting to an open thread or starting a new one.