Microphone connection failed when using WiFi

fzaca2017
fzaca2017 Member
edited August 29 in Camera & App

Recently, when trying to use the 2-way microphone option on our phones that are connected to our WiFi, we are receiving an error message saying "Connection failed. Try again". Once we log off the Wifi, force close and reopen the app, it seems to be working.

Tagged:

Answers

  • NanitMackenzie
    NanitMackenzie Community Moderator, Nanit Team

    Hi @fzaca2017 - thank you for posting here and for trying some troubleshooting steps!

    A few questions for you -

    • What operation system and version are you on and what app version are you running (for each device you've experienced this issue with)
    • Does this happen every time you try to use the 2-way audio feature with a WiFI connected device, or just sporadically?
    • Is this also happening when you're on cellular data?
    • When you get the "connection failed" message, are you able to hear nursery audio and/or see the livestream video?

    If you haven't already, you could also try the following to see if it helps:

    • Power cycle your router
    • Perform a basic power cycle of your Nanit camera - remove the camera from the stand and unplug it from the wall for about five minutes, and then re-attach the camera back on the stand and let it boot back up

    Let us know on the questions/steps above - thank you!!

  • fzaca2017
    fzaca2017 Member
    edited August 27

    I will try the power cycles and inform you if anything changes. But to answer your questions...

    • all devices are IOS and running on version 15.6.1, as for the app I am on firmware version 23.1.6
    • this happens every time any of the devices are on WiFi connection
    • no, only WiFi
    • yes, we can hear the nursery audio and see the live stream video

    Do you think this might be an app update issue?

  • Any solutions to this? This is happening to me as well. When I am off of our home wifi, I can use the microphone - if I am on our home wifi, microphone doesn’t work!

  • NanitJessica
    NanitJessica Community Moderator, Nanit Team

    Hi @CourtneyE,

    Have you tried what NanitMackenzie suggested above? Try power cycling your router and your Nanit camera to see if that helps. Also, uninstall the Nanit app, reboot your phone device, and reinstall the Nanit app while you're power cycling your router and your camera.