Nanit App/Camera Disconnected

Suddenly having issues with Nanit after 10 good months. Shortly after we put the baby to bed, our Nanit suddenly stopped working. It had been streaming fine - then ****.

We’ve attempted all the troubleshooting steps - camera will not even boot up when pressing the Wi-Fi button. Additionally, in settings the display reads “cannot access while camera is disconnected.”

Has anyone else had this occur? And have you found resolution?

Weve tried:

rebooting camera

rebooting router

updating app

delete and reinstall app

log out & log in

and so on…

Answers

  • Melanie
    Melanie Nanit Team

    @SPF Thanks for posting here! I've escalated this over to our support team so a member of our team can take a closer look at your set up and identify what could be causing this issue. We will reach out to you directly via email to troubleshoot further.

  • I think we are expecting similar issues. We’ve been using Nanit successfully since April but recently the camera will simply stop working and require a power cycle.

    Internet connectivity is not an issue (1 gigabit up and down). We have also tried all the suggested troubleshooting steps but the only thing that works is manually power cycling the camera (not an acceptable solution for a monitoring device).

    Any advice is appreciated as the camera is more or less unusable at this point in time.

  • Melanie
    Melanie Nanit Team

    @alexanderbillingsley Hi! Thank you for posting here and I'm sorry you have been experiencing these issues. The best next step would be for a member of our support team to take a closer look at why this is happening and find a resolution. We will be reaching out to you via email.

  • @Melanie i too am experiencing this issue after 18 months of successful use. ISP is not and has not been an issue and we are having to use low tech to hopefully know if he needs us. I’m sometimes sneaking in and unplugging it and replugging it back in but this is absolutely unacceptable. Please have someone reach out.

  • Same issue here. The last week disconnected several times now. iPhone 11. WiFi is solid but keeps disconnecting

  • Same issue here. Seems like it’s a common problem this week. What is the fix? Please advise.

  • We’re having the same problem as well! It’s a constant battle and we have done the same steps over and over again with troubleshooting. It’s definitely not a internet issue. Please have someone reach out.

  • EXTREMELY FRUSTRATED! Having the same problem as you guys. This is supposed to be a baby monitor. How can I monitor my baby if the camera won't work or turn on or anything! I can't get anything done because I always have to be in earshot or sight of my child. What gives!?! It works for two seconds, stops working, lags, cuts out etc. Internet isn't a problem. This is an expensive monitor, the quality of working should be WAY better than this. SMH.

  • We just started having the same issue after 8 months of use. Ours started right after we installed that latest Nanit camera update. Customer service was absolutely no help, and told me there was nothing more that they could do other than have me unplug and plug back in and uninstall then reinstall the app. They would need to “escalate” which would take 24 or more hours. This is absolutely unacceptable for such an expensive supposedly high tech monitor. When reading on here how many people are having this exact issue since the beginning of Oct, you would think something would be done about this. My baby who has finally transitioned to all night in her crib now needs me to sleep in the room to know she is safe and well. Again, this is not acceptable!

  • Ours is doing the exact same thing. Almost every night for the last week it disconnects and says we need to troubleshooting. Do all the normal troubleshooting steps and it will turn back on but the Audio skips horribly. Unusable. The ISP is not the issue as they always expect it to be… im about to buy a cheap Amazon monitor that will most likely work better than this $300+ mediocre monitor. I wish the customer service actually helped too. We’ve had issue prior and they talk to us like we are idiots. I wouldn’t recommend the camera to anyone. They need to ship a new device to people who are having these issues because it’s obviously on their end. Also an update happened not long ago and it seems that really messed everything up. Way to go Nanit 👍🏼

  • Having the same issue. After restarting, logging out, unplugging, detaching and reattaching camera last night we were able to get it working (after about an hour it started working, not sure what changed that had it work because we were doing the same things over and over)

    same issue with the camera disconnecting tonight but we can not get it to go back on. Really really frustrating.

  • I was told this latest update would address this and still having issues. The app cuts in and out repeatedly and moreso than before. This is a very expensive camera with very expensive breathing wear and accessories that come with it for all the issues we are having. I started leaving the camera on all the time and sleep and pick up times are still off. I've updated my internet, modem, router, and everything, (which is also very expensive) just for this camera that only seems to work 2 thirds of the time. I'm now even questioning whether everything else is anywhere close to accurate. I really wanted to love this monitor, but if I'm honest, it has been a huge headache. My sister has a Miku which does many of the same things and doesn't need a y of the special breathing wear and she's having none of these issues.

  • Having the same issue. We keep having this happen and then at the same time our Tavel monitor says it’s 10-15 degrees hotter than it is at the same time. Seems to always happen when traveling even when at locations with internet quicker than ours.

  • Same issue. Ever since last Camera uodate. Tried all the recommended to resolve it but still not working. Major problem given why we all bought this device!! Nanit should fix the camera update or roll back

  • jhmostn
    jhmostn Member

    In having the same issues as the other people here - trouble shooting advice doesn't resolve anything - issue feels either hardware related or tied to Nanit's backend