Losing connectivity haphazardly

I've had the nanit for a year now and haven't had any problems until maybe 2 months ago. At which point I lost connectivity for 3 weeks until finally, somehow(I don't think support even knows how) it came back(2 cameras and countless hour long calls with support later). Now just by rebooting my wifi I've lost it again. It's getting so frustrating, living without a baby monitor is impossible. I can't go another month without, help!

Comments

  • Christopher
    Christopher Member, Community Moderator, Nanit Support
    edited May 24

    Hi @Chloe,

    I'm sorry to hear you're having an issue with your camera's connection. I can only imagine how frustrating it can be trying to resolve this problem. I have few questions that I want to ask you to help pinpoint the root of the problem.

    1. Does unplugging the camera for 30 seconds and then plugging it back in reconnect the camera to your Wi-Fi Network?
    2. If power cycling the camera doesn't work. Do you have to go through the Nanit App to connect the camera to your Wi-Fi network?
    3. If you're having an issue while pairing the camera through the Nanit App do you receive any error messages?

    I look forward to your response!

  • Rich
    Rich Member
    1. Does unplugging the camera for 30 seconds and then plugging it back in reconnect the camera to your Wi-Fi Network? Yes, but I cannot do this in the after my son goes to sleep. Feels like we have to do this about every other night now.
    2. If power cycling the camera doesn't work. Do you have to go through the Nanit App to connect the camera to your Wi-Fi network? Not sure how to answer this question.
    3. If you're having an issue while pairing the camera through the Nanit App do you receive any error messages? No issues pairing Nanit to app.

    we are seeing the same issues night in and night out. Very very frustrating.

  • Luca
    Luca Member

    I’m having issues with my connectivity too. It’s constantly going on and out. It is completely frustrating!

  • katev
    katev Member

    I am having the same issues over and over again! It went out this past night for a good few hours and now again it says it is trying to reconnect to the camera and I just put little one for a nap so obviously can’t go in to unplug the camera.

    this Is very frustrating, it should not be happening with a camera as expensive as this one!

  • Chad
    Chad Member

    We have been having the same issues with our camera the last month or so. It’s been incredibly frustrating especially with the type of money these cameras cost

  • Alexandra
    Alexandra Member

    I’ve had the same issue for the last three weeks on and off but the last week has been the worst. Our nanit is basically a brick and nothing helps to fix it for more than 30 minutes. This is ridiculous for a piece of equipment that costs so much. Send a hot fix please, and do not tell me to unplug it or hard reset it again, the error is bot on this end.

  • Maren
    Maren Member
    edited July 6

    I’d love to know how this is acceptable from Nanit’s point of view. I recently took the plunge to upgrade my baby monitor to the Nanit and the connection issues have been beyond frustrating, especially when the connection fails in the middle of the night. As a parent how do I have the piece of mind to fall asleep when my monitor could stop working at any time? Yes unplugging and reconnecting the camera seems to bring the connection back, but that’s not an acceptable solution. It also only seems to work on some devices only some of the time. Our internet is. It the problem as everything else works.

    Your product is 5 times the cost of my previous monitor which never failed. I only upgraded because of your products reputation and supposed reliability which I haven’t experienced personally. This is a huge safety risk as I woke up only to realize my child hasn’t been monitored for the last few hours...

    Please explain what the problem is and how you’re going to address it, or let me know how I can can get a complete refund.

  • Melanie
    Melanie Nanit Team

    @Maren I apologize you have been having poor connection with your Nanit camera. I completely understand your level of frustration - I have gone ahead and requested a member of our support team to reach out to you personally to provide assistance.

  • maggiemax
    maggiemax Member

    I am having the same problem! Worked very well for the first 1.5 years- basically no issues ever and just the last few days this has been happening. Assuming they did an upgrade that has a bug. Anyway to fix this?? Help! Totally defeats the purpose of a baby monitor if it doesn’t work….

  • Christian
    Christian Member

    Hi there, I'm having issues with my camera not connecting. I've had the NanitPro for less than a week and currently having camera connectivity issues. I've tried all the troubleshooting steps suggested, but nothing isn't working. The camera worked fine upon setup, but after few days I started experiencing this issue. What's worst is that I can't even get the flashing blue light to work. Please help with a quick fix as I really like this product when I first learned of it.

  • I’ve had this same trouble with connectivity for a couple of weeks too. Last night the service went out during the night (I didn’t know! Thank goodness I heard my little one crying!) and now I can’t even pair my Nanit. They are blaming iOS too. Saying it will hopefully be fixed by Friday! Today is Wednesday! No monitor for a few days, and no big deal to Nanit?!

  • Melanie
    Melanie Nanit Team

    @BuffaloMom Our support team did let me know there is an IOS bug that is affecting some users which is causing you to get stuck on the pairing screen within the Nanit app - this sounds like what you are describing. Our team has been working to fix this issue and if your Nanit IOS app has not already been upgraded to 3.2.4 - you should be able to go to your app store and manually update the Nanit app to 3.2.4 - after doing so, you should be able to pair your Nanit.

    Please let me know if you have any questions! Happy to help further or connect you directly with our support team.

  • Melanie
    Melanie Nanit Team

    @Chuka Let us know if it resolves the issue for you!

  • @Melanie hi, I just came across this thread. I went in to update my Nanit version to the one mentioned. I did it, and nothing has changed. We have iOS and Android and camera cannot pair. As others I’ve only started having this issue recently. We have the camera for 6 months, and it’s unbearable now.

  • Melanie
    Melanie Nanit Team

    @dogsarefrogs thanks for posting here and I’m sorry your camera is not pairing. I’ve gone ahead and escalated this to our support team - they will reach out to you directly to resolve.

  • Anchela
    Anchela Member

    Same here! The camera hasn't worked all day and was spotty yesterday. Been through regular troubleshooting three times with the call centre to no success.

  • Mel
    Mel Member

    Same here. Losing connection all the time! It’s ridiculous at this point. I would never recommend this product to anyone ever again for the amount of money we spent. I wish I could return this product and purchase something more reliable. It’s extremely upsetting and unnerving to wake up in the middle of the night to find the camera not working. I keep writing to support and every time I’m given the same instructions that don't work.

  • Britaney
    Britaney Member

    Thankful I came across this thread. I’ve had connection issues the past few days where it will ask me to troubleshoot. I’ve actually gone in while my son was sleeping to unplug/reconnect and again to pair the camera to my phone and wifi several other times. This only seems to solve the issue temporarily and sometimes not at all. Furthermore, I’ve upgraded the app as well to no avail. I am supremely frustrated, especially due to how costly the product is. In addition, the risk of waking my child to reconnect, which seems a bit backwards as this monitor is to help sleep. Please tell me how I can get a refund, or how this will be corrected.

  • Melanie
    Melanie Nanit Team

    @Anchela I've escalated this over to a senior member of our support staff so they can investigate your camera further and troubleshoot. They will be reaching out to you soon!

  • Melanie
    Melanie Nanit Team

    @Mel I've submitted a ticket over to our support team so they can reach out to you personally and work through the connectivity issues you are experiencing with your camera. I understand that this is incredibly frustrating, so we will be sure to work with you to get to a resolution.

  • Melanie
    Melanie Nanit Team

    @Britaney Thank you for posting here and I apologize that you are not happy with your Nanit camera - I understand that having a reliable monitor is imperative. I've escalated this over to our support team and they will be reaching out to you personally.

  • stephanie.mirch
    stephanie.mirch Nanit Support

    Thank you for posting in our connectivity forum. We want to make sure we are able to best resolve any specific connectivity issues you may be experiencing as quickly as possible. While some connectivity symptoms may be the same as other Nanit customers, the resolution may be unique to your particular camera.  

    If you have attempted our connectivity troubleshooting steps, and are continuing to experience connectivity issues - please reach out to us directly via email at [email protected] or via phone at 1 (866) 696-2648 so we are able to provide you 1:1 assistance. 

    We are going to close this specific thread. If you have any other questions you are welcome to post a new question here in the community or reach out to us directly.

  • JoshC
    JoshC Member
    edited July 9

    Why close the thread? I think it’s important the community knows they aren’t alone with this issue. And that this clearly is a wider problem with the product.

    this is now my 2nd nanit camera. The first one died after 2 weeks of use. Now I am also having issues - where I cannot connect and receives the troubleshoot message. In the short time my baby has been using the camera I can’t count the amount of nights this camera has had issues. As most people are saying on this thread, it’s completely unacceptable for a product this Expensive to be so unreliable.

    please let me know how this can be fixed. Immediately if possible. One night not knowing if your baby is ok, is one night too many. A baby monitoring company should know this.

  • m25hlg
    m25hlg Member

    I am about to totally give up on my Nanit. So disappointed, it worked fine for about 6 months in the multistand, which we used to position above her next to me crib (having not realised none of the functions worked when in the multistand) But when we swapped to the wall mounted unit, we have had nothing but problems. We have followed all of nanits advice, even gone through the help in America (we are U based )and still all I have the worlds most expensive wall art. Gutted doesn’t even come close having spent so much money on this unit. I have actually gone as far as not actively telling my friends and family not to buy this product.

  • Anchela
    Anchela Member

    Thanks! My husband figured out a solution - we manually selected a 2.4 ghz channel for our modem and the nanit connection seems more stable. The connection is still not perfect, but better than before. I don't understand why other devices in the same room as our monitor don't require this but oh well. 

  • Any recent updates or tips on this? I’m still waiting to hear from support. I’ve tried all the troubleshooting tricks and still having issues. This is so frustrating

  • Hey, I have iOS phone (most up to date software). Here is what’s worked for me (thanks to Paul from Nanit support).


    step 1: force update your Nanit software

    step 2: go your device, take it off the stand to find re-set button (near wi-fi button). You will need a sharp object like a pin to re-set. Make sure that camera gets plugged back in for this step. Push that re-set button and hold it for about 25 seconds. Paul had told me that there will be flashing lights, but I must have missed them as the room is very bright.

    step 3: go to your Nanit app and go in to settings. There, you will notice that your Nanit is now not connected to the current wi-fi network. Re-connect using steps written in Nanit app.

    step 4: should work now. I have just went and updated all the devices that we use for it android and iOS. Worked without an issue since.


    good luck, let me know if this truck has helped. I only did it like this week? Date: 12/07/2021

  • Chloe
    Chloe Member

    Is anyone actually getting support for this issue?? Original poster here, going on a week without the monitor again... 4 days since support has replied to me. Are there any superiors working at this company? I would like to have this issue escalated.

    Telling me the basic step by step to power cycle/reboot my router is insulting after the number of hours I have spent dealing with this!

  • I tried the reset myself after reading the post by “dogsarefrogs”. Still had same issues. The only thing that solved it for me was to force 5ghz and pair it to my 5ghz network. Yes my signal strength is weak to the camera, but so far no issues. Will post back if I notice issues creeping up. My guess is either something with the 2.4 ghz chip in the nanit, or something in the firmware consumes more data/bandwidth since the last update. Since 5ghz is way faster perhaps the extra data goes in noticed? I was also thinking maybe I have too much on my 2.4ghz channel, but nothing has been added in months. Best of luck to all you out there.