Connection lost

Help!

we have had our Nanit for a little over a year. It worked great foe a year. Now it never connects and only uses local network.

I have :

repaired nanit

updated app

restarted router

got a wifi extender

unplugged and plugged Nanit back in


im pulling my hair out !

«1

Comments

  • Melanie
    Melanie Nanit Team
    edited May 20

    Hi, @maggiedeangelis Thank you for reporting this to us. I had a member of our CS team look at your firmware and push a firmware update to your camera (firmware version 23.1.13.6). Can you go ahead and update your app to this version? It should resolve the connectivity issues you are experiencing.

    Let me know if this resolves everything, if not we can investigate further.

  • hi!

    im confused. how do i update my camera? I updated my app yesterday.

  • Melanie
    Melanie Nanit Team
    edited May 21

    @maggiedeangelis You'll need to update to the latest firmware within your Nanit app - our support team just pushed the latest firmware to your camera today.

    To update your firmware:

    1. Navigate to the settings in the upper left-hand corner
    2. Choose baby name of the camera, and then tap "advanced"
    3. You should see the current firmware installed on your camera and you will have an update available (firmware version 23.1.13.6)
    4. Tap the update button to initiate the update
  • ACS
    ACS Member

    i’m having the same issue. wondering if I need the firmware update as well?

  • Lindsay
    Lindsay Member

    Is everyone's camera losing connectivity? Mine is doing the same thing and we've gone through all the troubleshooting.

    This is extremely frustrating especially since our daughter has started rolling over onto her stomach and sleeps face down directly into the mattress.

    Nothing about a firmware update pops up for me in the app. I've even unistalled/reinstalled the app too and nothing.

  • Christopher
    Christopher Member, Community Moderator, Nanit Support

    @ACS and @Lindsay,

    Thanks for adding to the thread. I'm sorry to hear the both of you are receiving the "Local View Only" message. To troubleshoot this issue, I would recommend performing the following steps.

    1. Unplug your network router for 30 seconds before plugging it back in.
    2. As the network router is booting up, unplug your Nanit Camera for 30 seconds before plugging it back in.
    3. After performing the first two steps, if you continue to receive the "Local View Only" message. Confirm your network is providing an internet connection.
    4. If your network is providing an Internet connection and you're using either a Wi-Fi extender or have Access Points. Check to see if those network devices are providing an internet connection.

    If you continue to receive the "Local View Only" message after performing the following steps. Please reach out to our support team at [email protected]


  • smilyj
    smilyj Member

    Hi chris,

    you are not alone. I contact nanit support minimally once a month. So frustrated with the technology. I have even had my internet provider over to check because nanit keeps telling me the problem is on my end. They refuse to accept that the problem is that the signal is being diverted to one of their servers and then back to us. This makes me super nervous in regards to privacy. However, it is 3am right now and my camera has been down all night. Huge safety concern. So I have had to get up every hour to check on my little one. So so so horrible.

  • Melanie
    Melanie Nanit Team

    @smilyj I apologize that you have had a poor experience with your Nanit camera - I understand how incredibly frustrating this can be. I have gone ahead and escalated this to our support team and they will be in touch with you very soon to resolve this as quickly as possible.

  • I am having the same issue!! My internet is fine please help!!

  • Rich
    Rich Member

    I am having the same issues! My wife is not happy!! Please assist!

  • Melanie
    Melanie Nanit Team

    @jclemente56 i went ahead and submitted a case into our support team on your behalf so they are able to identify the issue and help troubleshoot further.

  • Melanie
    Melanie Nanit Team

    @Rich I’ve submitted a case into our support team - they will be reaching out to you to help you resolve.

  • Zak
    Zak Member
    edited July 4

    +1 on this continually recurring issue.

    I often get local video only or no video at all and get very little help from Nanit. Now we have a forum for questions instead of a helpline.

    Can someone please help me? I've gone through all the trouble shooting steps provided and then got no response from support.

    Baby monitoring isn't a "nice to have" system that is ok with 75% up time. It needs to work all the time, I rely on it to keep my son safe. Neither is "restart the camera" an acceptable solution. It's in the room with a sleeping baby, I don't want to go in, wake him up to fiddle with your broken equipment.

  • cgaoiran
    cgaoiran Member

    I’m having this issue as well. I need this resolved bc not being able to monitor my baby is not okay :/ has any of the trouble shooting tips worked for anyone?

  • Brute
    Brute Member

    I am having same issue. Worked fine mostly for almost a year. Since last firmware update it cannot connect and even when it does, it's local view only

  • andrewfashion
    andrewfashion Unconfirmed, Member

    Mine has been broken since the day I updated to the newest firmware, please help asap.

  • Melanie
    Melanie Nanit Team

    @andrewfashion I apologize you are having trouble with your Nanit camera! A member of our support team will be reaching out to you.

  • ArnaudT
    ArnaudT Member
    edited July 6

    Adding my frustration here... The Nanit has been down for more than an hour, and it's not the first time.

    Firmware is updated, router and Nanit restarted, as well as the app. Like everyone else, very disappointed with the service regarding the price it costs.

    So, what can I do/ Can your support team reach out? Thanks!

    cc @Melanie

    EDIT: Stream just came back, but the issue is still there from times to times

  • Melanie
    Melanie Nanit Team

    @ArnaudT I will have a member of our support team reach out - I see that your stream did come back, but we can do some additional troubleshooting to ensure your connection is strong.

  • iambarry91
    iambarry91 Member
    edited July 6

    I'm having the same exact issue. What's the point of having this "great" camera and app if it doesn't even work right?

  • Ngochand
    Ngochand Member

    I have never been able to pair my phones to the camera since day one. Got this last week and have tried every day since, shutting down the app, the camera and the Bluetooth and router. Rubbish considering this is 3 times more expensive than our old camera which has never given us any trouble! We just took the plunge cuz we thot we could do with an upgrade! also no one gets back to you on [email protected]!! Frustrating and disappointing considering the price!!

  • cgaoiran
    cgaoiran Member

    my Nanit has been down for 2 days now and I am very disappointed. We need consistent streaming to monitor the safety of our children. Frustrated to say the least. 2 days of no connection is far too long to be without. Will someone from customer service reach out to us parents so that we can get this issue resolved?

  • maggiemax
    maggiemax Member

    I also am having this issue- assuming that it is a bug in the system and they are hopefully working on this. It worked great for the first 1.5 years I’ve had it.

    I sent an email to support but would like to hear what we’re supposed to do. My camera has been down off and on for a couple days now and will reconnect, but then just looses to local view only.

  • Hakb
    Hakb Member

    Hi

    i cannot express the level of terror I experienced tonight going to sleep with my monitor on (worked when baby cried at 10:30 and 12!) and waking up to my infants full blast cry over two sound machines and THROUGH THE WALLS. I opened my phone to find that the app cannot connect to the camera. Does this have anything to do with the firmware update I noticed running in the background yesterday morning?!! I’m noticing a theme in this comment thread

    frankly, I bought your monitor over others for the bells and whistles. But bells and whistles mean nothing when a monitor fails at its most basic function. This is a safety issue and my trust in your company is broken. I am so so grateful I had the sense to purchase a basic monitor to have as a backup should i ever need it. I didn’t expect to end up fumbling through my baby’s closet trying to pull it out, and get it set up quietly in the dark so that I can go back to bed.


    this is completely unacceptable

  • slcurtis
    slcurtis Member

    We’re also having the same problem after the system went down for ‘updates’. Local view only and cuts out every 10 seconds. So frustrating. We’ve had the camera 2 years and never had problems like this. What went wrong in your last update. We’re obviously not the only ones and it isn’t our internet issue!

  • Melanie
    Melanie Nanit Team

    @Hakb Thank you for posting here and I am so sorry that we've let you down and you have experienced issues with your Nanit camera. I understand how important it is to know you can rely on a product especially when it is monitoring your baby. I'm going to have a member of our support team reach out to you directly.

  • Melanie
    Melanie Nanit Team
    edited July 7

    Nanit had scheduled maintenance on July 6th around 3:30 am - if you are experiencing any issues after the maintenance was performed or are seeing local view only we suggest a power cycle.

    If you are still experiencing connectivity issues, please reach out to our support team so we are able to look into your specific case in more detail. We can be reached at [email protected] or 1 (866) 696-2648. 

  • I am having the same issues today. My camera gets connected through the proper steps and then when I put my baby down for a nap, it says troubleshooting. This is incredibly frustrating. I live in a 3 story townhouse and I can’t hear my baby from my work desk.

  • Christopher
    Christopher Member, Community Moderator, Nanit Support

    Hi @Zak @cgaoiran @iambarry91 @Brute,

    Thanks for reaching out. I'm noticing with this thread a majority have a Mesh network. Our team has found that the cause of the local-view only message is because the access point the camera is connected to isn't providing an internet connection to the camera. To troubleshoot this, we recommend power cycling both the access point and then the Nanit Camera.

    Another common problem that our team has seen is the camera will be connected to an access point that's farther than the closest access point. The best way to diagnose this problem is if you have access to any networking app. Normally this is a native App from the manufacture of the network. The networking App can tell which devices are connected to a given access point. If you're experiencing the issue where the camera is connected to a farther access point, power cycling the camera should be enough to get it connected to the closest access point. If you're still unsuccessful in getting the camera connected to the closest access point please reach out to our support team at [email protected] for further assistance.

    If you're receiving the local-view only message our team has normally found power cycling the router and the camera can address this problem. If the issue is ongoing after a power cycle it's then recommended to reach out to our support team at [email protected].

  • Christopher
    Christopher Member, Community Moderator, Nanit Support

    @slcurtis I took a look into your account to review the issue you're having. There's more information I'd like to ask you and I believe it would be best that we move this to our support system.